Back to overview
Degraded

Problems when submitting scripts

Dec 07 at 09:06am CET

Resolved
Dec 07 at 11:21pm CET

There still seem to be some sporadic issues, but everything should be almost back to normal. If issues occour, please reach out to us

Updated
Dec 07 at 10:10pm CET

This issue has been fixed, the validator is now working as expected again

Updated
Dec 07 at 10:01pm CET

We have identified issues with the script validator. We are working on a fix

Updated
Dec 07 at 10:00am CET

We cannot replicate this issue as it seems to have resolved itself.
We will continue to monitor this situation

Created
Dec 07 at 09:06am CET

When submitting or checking the formating of scripts, some users are experiencing issues. We are looking into the cause of this