Back to overview
Downtime

Issues with Patreon

Jul 03 at 02:30am CEST
Affected services
The Website
Patreon Link

Resolved
Jul 03 at 04:16am CEST

We have identified and deployed a fix. All system seem to work again as of right now. We will monitor this situation in the comming hours to see if any problems persist

Created
Jul 03 at 02:30am CEST

We are experiencing issues with Patreon right now.
You currently cannot connect your Patreon account to your Cult of Jar account.

We expect these issues to be resolved within a few hours