Back to overview
Downtime
Issues with account connections
Sep 06 at 01:58am CEST
Affected services
The Website
Patreon Link
Resolved
Sep 06 at 02:03am CEST
We have identified the issue and rolled out a fix.
Systems seem to be working as expected again.
We will be closely monitoring the situation
Affected services
The Website
Patreon Link
Created
Sep 06 at 01:58am CEST
There seem to be issues with the Account Connection system right now.
Patreon and VRChat profiles cannot be connected correctly at the moment.
We are working on a solution
Affected services
The Website
Patreon Link