Back to overview
Downtime
Issues with VRChat account connection
Oct 11 at 07:45am CEST
Affected services
The Website
In-Game credits
Resolved
Oct 11 at 04:08pm CEST
We seem to have resolved the issue.
All systems appear to be fully operational again.
We will monitor this situation closely in the coming hours
Affected services
The Website
In-Game credits
Created
Oct 11 at 07:45am CEST
Connecting your VRChat account via the Account URL is currently not possible due to a temporary bug.
Please connect your account using its name in the meantime.
VRChat account verification is also not available during this time
Affected services
The Website
In-Game credits