Back to overview
Degraded

Website Layout malfunction

Jul 24 at 07:46pm CEST
Affected services
The Website
In-Game credits
Patreon Link

Resolved
Aug 05 at 11:18pm CEST

The issues should be resolved now

Updated
Jul 25 at 06:40pm CEST

It appears like the scope of the issues with the website are bigger than previously anticipated, as major parts of the website are still degraded.

We will continue to work on a solution as quickly as possible

Updated
Jul 24 at 09:08pm CEST

We have resolved the issue, the page should now function as expected.

Created
Jul 24 at 07:46pm CEST

The website is currently experiencing issues related to its layout.
Elements may be misplaced, invisible, or otherwise malfunction.

We are working on resolving this issue